linkedin

Tematy

⌘K
  1. /
  2. /
  3. Tematy
  4. /
  5. Instalacja
  6. /

Minimalne wymagania

FooEvents zasadniczo dodaje funkcjonalność wydarzeń i sprzedaży biletów do WooCommercektóry jest systemem e-commerce działającym na WordPress. W związku z tym, aby FooEvents działał poprawnie, potrzebne jest środowisko hostingowe, które może pomieścić zarówno WordPress, jak i WooCommerce. Upewnij się, że twoje środowisko hostingowe spełnia minimalne wymagania WordPress i WooCommerce.

WordPress Wymagania:
https://www.wordpress.org/about/requirements/

Zalecenia dotyczące serwera WooCommerce:
https://docs.woocommerce.com/document/server-requirements/

Zazwyczaj poniższe funkcje są domyślnie włączone na większości serwerów, jednak w przypadku wystąpienia jakichkolwiek problemów należy najpierw sprawdzić, czy są one włączone na serwerze:

  • Biblioteka graficzna GD (włączona obsługa formatów PNG i JPEG)
  • allow_url_fopen
  • mbstring

Biblioteki PHP/JS używane przez FooEvents:

Tagi , , , , , ,