linkedin

installatie

Waarom krijg ik een foutmelding als ik de FooEvents plugin probeer te activeren?

Het kan zijn dat u een foutmelding krijgt omdat de FooEvents plugin gedeeltelijk is geüpload of meer dan een keer geüpload naar uw server die een map naamgeving of machtigingen probleem veroorzaakt. Blader naar "Plugins" in je WordPress Admin Area en verwijder alle versies van de FooEvents plugin volledig (niet gewoon deactiveren). Dan uploaden en

Waarom krijg ik een foutmelding als ik de FooEvents plugin probeer te activeren? Read More "

De app installeren

Download de 'FooEvents Check-ins' app van de Play Store (Android) of de App Store (iOS): http://www.fooevents.com/apps/ Voer de volgende gegevens in op het inlogscherm: URL - De URL van uw website (bijv. https://www.YOURWEBSITE.com) Gebruikersnaam & wachtwoord - De toegangsgegevens van een van uw WordPress-gebruikers (bijv. 'admin') Let op: Standaard is de toegang tot de FooEvents Check-ins app

De app installeren Read More "

Kan ik FooEvents installeren op een WordPress Multisite of multi-vendor netwerk?

WordPress Multisite omgeving of "netwerk" FooEvents kan worden geïnstalleerd in een WordPress Multisite omgeving of "netwerk". U kunt meer lezen over "Het creëren van een netwerk" hier: https://wordpress.org/documentation/article/create-a-network In wezen zou elke gebruiker hebben hun eigen URL bijvoorbeeld http://your-website.com/username/ en hun eigen inloggegevens. De FooEvents plugin (s) zal worden geïnstalleerd op het hoofddomein alleen en dan alle

Kan ik FooEvents installeren op een WordPress Multisite of multi-vendor netwerk? Read More "

Waarom krijg ik de volgende foutmelding "Het pakket kon niet worden geïnstalleerd. Er zijn geen geldige plugins gevonden."?

Als je het volledige FooEvents-pakket probeert te uploaden, in plaats van de FooEvents-plugins afzonderlijk te uploaden, kun je een foutmelding krijgen met de tekst: "Het pakket kon niet worden geïnstalleerd. Er zijn geen geldige plugins gevonden." De oplossing is om eerst het FooEvents ZIP-bestand te downloaden en uit te pakken voordat je de plugin(s) uploadt naar je website. Je

Waarom krijg ik de volgende foutmelding "Het pakket kon niet worden geïnstalleerd. Er zijn geen geldige plugins gevonden."? Read More "