Tag: compatibility

Incompatible Plugins

While FooEvents works perfectly with the majority of third-party WordPress and WooCommerce plugins, there are certain plugins that we are aware of that unfortunately conflict with FooEvents or affect the proper running of your website. If your site uses any of the plugins on this list, we recommend that you find an alternative solution if …

Incompatible Plugins Read More »

Is Divi compatible with FooEvents?

The popular Divi WordPress theme is fully compatible with FooEvents according to feedback received from many customers who use both products.