Tópicos

⌘K
  1. Tópicos
  2. Recursos de terceiros
  3. Plugins incompatíveis

Plugins incompatíveis

Embora o FooEvents funcione perfeitamente com a maioria dos plugins WordPress e WooCommerce de terceiros, há certos plugins de que temos conhecimento que, infelizmente, entram em conflito com o FooEvents ou afectam o bom funcionamento do seu sítio Web.

Se o seu sítio utiliza algum dos plug-ins desta lista, recomendamos que encontre uma solução alternativa, se possível.

Nome do plugin Versão testada Data do último teste Sintomas/Problemas
Gestor de checkout para WooCommerce 5.3.5 12 de março de 2021 Provoca um comportamento imprevisível no WooCommerce. Quebra a funcionalidade de drop-down no front-end (por exemplo, drop-downs de seleção de reservas).
Vários endereços de envio para WooCommerce (Catálogo de endereços) Pro 19 de abril de 2022 As informações sobre a faixa horária de reserva selecionada não são apresentadas no carrinho nem transferidas para a página de finalização da compra.
Newsletter, SMTP, E-mail marketing e formulários de subscrição da Sendinblue 3.1.6 19 de março de 2021 Faz com que os tickets FooEvents PDF não sejam enviados e anexados corretamente aos e-mails.
Addons ThemeREX 2.30.0.1 7 de junho de 2024 Faz com que o Calendário FooEvents não seja apresentado na página.
TranslatePress - Multilingue 2.3.7 2 de setembro de 2022 Faz com que o FooEvents não gere bilhetes corretamente.
Blocos WooCommerce 5.5.0 12 de julho de 2021 Os campos de participantes não serão exibidos se você substituir o shortcode de checkout WooCommerce padrão ([woocommerce_checkout]) pelo bloco de checkout WooCommerce fornecido pelo plug-in. Os pedidos feitos usando o bloco de checkout personalizado também não poderão gerar tickets FooEvents.
WooCommerce Pagamento de uma página 1.7.11 19 de maio de 2021 Faz com que os campos personalizados de participantes do FooEvents não sejam capturados ou exibidos corretamente para "Produtos variáveis".

 

Etiquetas , , , , ,