linkedin

Argomenti

⌘K
  1. /
  2. /
  3. Argomenti
  4. /
  5. Risorse di terze parti
  6. /

Plugin incompatibili

Mentre l'FooEvents funziona perfettamente con la maggior parte dei plugin WordPress e WooCommerce di terze parti, ci sono alcuni plugin di cui siamo a conoscenza che purtroppo entrano in conflitto con l'FooEvents o influenzano il corretto funzionamento del vostro sito web.

Se il vostro sito utilizza uno dei plugin di questo elenco, vi consigliamo di trovare una soluzione alternativa, se possibile.

Nome del plugin Versione testata Data dell'ultimo test Sintomi e problemi
Gestore della cassa per WooCommerce 5.3.5 12 marzo 2021 Provoca un comportamento imprevedibile in WooCommerce. Interrompe la funzionalità dei menu a tendina sul front-end (ad esempio, i menu a tendina per la selezione delle prenotazioni).
Indirizzi di spedizione multipli per WooCommerce (Rubrica) Pro 19 aprile 2022 Le informazioni sullo slot di prenotazione selezionato non vengono visualizzate nel carrello o riportate nella pagina di pagamento.
Newsletter, SMTP, Email marketing e moduli di iscrizione di Sendinblue 3.1.6 19 marzo 2021 I biglietti FooEvents PDF non vengono inviati e allegati correttamente alle e-mail.
TranslatePress - Multilingua 2.3.7 2 settembre 2022 Causa l'impossibilità per l'FooEvents di generare correttamente i biglietti.
Blocchi WooCommerce 5.5.0 12 luglio 2021 I campi dei partecipanti non vengono visualizzati se si sostituisce lo shortcode di checkout WooCommerce predefinito ([woocommerce_checkout]) con il blocco di checkout WooCommerce fornito dal plugin. Gli ordini effettuati utilizzando il blocco di pagamento personalizzato non saranno in grado di generare biglietti FooEvents.
WooCommerce Cassa in una sola pagina 1.7.11 19 maggio 2021 I campi personalizzati dei partecipanti FooEvents non vengono acquisiti o visualizzati correttamente per i "Prodotti variabili".

 

Tag , , , , ,